Kia Cadenza Forum banner

1 - 20 of 24 Posts

·
Premium Member
Joined
·
543 Posts
Discussion Starter #1
Hello, I am posting in here as advised by our sales rep.

We've noticed on this forum that the HTML setting is set to off. When we post new threads on the forum for members to see, having access to HTML greatly increases what we can post as far as the layout.

It also effects the way our signature is displayed on this site as well. On other AutoGuide ran forums, like Kia Optima Forum the HTML option is set to on.

This allows us to post detailed threads with custom layouts and lots of photos. It also simplifies the process of posting up new threads on this forum and others, as all we need to do is copy the HTML code from one site and start a new thread on this forum by pasting the HTML code in the thread.

It would appear that this option to turn HTML on or off is just a setting in the ADMIN panel that can be set to on or off.



Any feedback on this thread would be fantastic.

Thank you for taking the time to read this...

David
 

·
Administrator
Joined
·
176 Posts
Hi there,
At this time we are willing to allow you HTML in your signature but that's it.
HTML isn't allowed in general threads as a rule. It's not a rule we intend to break. I appreciate your zeal and your support on this site but what works on one site will not work on all of them. The folks that make vbulletin, the basis for this board, even recommend against it as it can cause many errors and stress that no one needs.
Again, you're welcome to use HTML in your siglines but not in general posts
Sorry for the inconvenience
KN Community Support
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #3
Hi there,
At this time we are willing to allow you HTML in your signature but that's it.
HTML isn't allowed in general threads as a rule. It's not a rule we intend to break. I appreciate your zeal and your support on this site but what works on one site will not work on all of them. The folks that make vbulletin, the basis for this board, even recommend against it as it can cause many errors and stress that no one needs.
Again, you're welcome to use HTML in your siglines but not in general posts
Sorry for the inconvenience
KN Community Support
Thank you for your quick response regarding this. It is unfortunate we are unable to have HTML in the regular threads as that would make things much easier for creating new threads.

However we do understand why the rules are in place and are happy to be a part of this community and follow the rules set forth.

Regarding the signature section though, with the addition of HTML, we are still not able to post up the image in our signature shown below, as the image BB code is still set to off.

I do not believe this can cause any errors or added stress to others. Would it be possible to edit this setting so that we can have our links and image in the our signature?

 

·
Administrator
Joined
·
176 Posts
I've turned on image bb codes for vendors, try now. Please don't use any excessive image size etc
KN Community Support
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #5 (Edited)
I've turned on image bb codes for vendors, try now. Please don't use any excessive image size etc
KN Community Support
Thank you for your attentiveness on this matter, and for working with us to help us better represent the products we sell on this site. We will not abuse the use of images in the sig. If there are any problems with the size, please let me know and I personally will correct any issues.

**EDIT

Is there an option on the backend that allows the site to automatically resize larger images used in the sig? On the Optima Forums, it automatically resizes the image to match the area in the sig box. As you can see in the screenshot 2 posts above, the image on that site only extends to as far as the links above and below the image. The same image is being used on both sites but appears to be a lot larger here on this forum.
 

·
Administrator
Joined
·
176 Posts
I think that may be to do with your font size, the resizer is on and running, looking at the two sigs it's possible that you went up a font size or bolded it in this one.
KN
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #7
I think that may be to do with your font size, the resizer is on and running, looking at the two sigs it's possible that you went up a font size or bolded it in this one.
KN
When changing the font or settings like bold or underlined, it does not affect the image. I am copying the exact same code as what is being used on the other forum. I will try and look into it further on our end to see if it's with the coding, but I don't think it is.
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #8
Something happened today. We noticed the signature on all of the Autoguide sites we advertise on had the font changed sometime in the past 12 hours from now. They were set to Century Gothic font, and today the font in our signature on all of the forums were changed to Arial Black.

I was able to easily change the font back on the other sites, however when I change only the font from Arial Black to Century Gothic on this site, I get an error saying "Your signature cannot be longer than 1000 characters including BB code markup."

It would appear that some sort of update or change was pushed through on the site by AG that may have affected our signature. Any idea on what we need to do to get it back and what as changed?
 

·
Administrator
Joined
·
176 Posts
Something happened today. We noticed the signature on all of the Autoguide sites we advertise on had the font changed sometime in the past 12 hours from now. They were set to Century Gothic font, and today the font in our signature on all of the forums were changed to Arial Black.

I was able to easily change the font back on the other sites, however when I change only the font from Arial Black to Century Gothic on this site, I get an error saying "Your signature cannot be longer than 1000 characters including BB code markup."

It would appear that some sort of update or change was pushed through on the site by AG that may have affected our signature. Any idea on what we need to do to get it back and what as changed?

From what I can see you should be able to change your signature just fine, there's no character limits for you.

KN
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #12
Actually the permissions have been changed from the way they were before. So much so that my signature picture is now gone altogether because the setting to allow BBCode has been turned off. (Please see below)

 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #14
It seems something happened that changed your usergroup settings, you should be set now.

KN
Ok but we are still in the same position as yesterday when I first posted this. Our font was changed on all 4 forums to Arial Black by default in our signature, must have been some sort of update pushed to all of the sites. We are now unable to change the font or make any other changes to our signature on this site only as it is stating we cannot exceed 1000 characters including BBCode. There seems to be a limit capping us from making any changes.
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #20
Your signature image is showing now. Can you please take a look at your signature settings and see if they are correct now?

~KM
Everything is working now as it should be. We were able to change the font as well as the image without a problem. Thank you for your assistance with this.
 
1 - 20 of 24 Posts
Top