Kia Cadenza Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter · #1 · (Edited)
We were driving to Blaine Wa. a mere 35-minute drive( depending on border wait times) from our house to pick up a parcel at our mailing address. Once we returned to our Cadenza to drive back the Sat would not work and it gave " Sirius Start Up error. I refreshed my signal-nothing same error Once I crossed the Canadain border I stopped and restarted the car with again, no change. I Called Sirius and their technical help ( which on their best days I find next to useless) told me it is a hardware issue. I explained that seemed odd since the AM, FM, and GPS worked fine but he insisted I call Kia even though I knew it could not be a hardware issue I was then resigned to calling Kia this morning but lo and behold the SAT works fine. It took us about 45 minutes to get home the night before with no change I am wondering if the hardware was rebooting and it takes longer than i was in the car .Any thoughts or opinions on this, It also has happened to Hyundais as i googled that error and it directed me to their forum .
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #3 ·
Sirius satellite signals beam down all over North America. It's possible that it could have been a hardware issue.
Thanks but since it worked fine about 8 hours later it was not a hardware issue and if it was a hardware issue why did the AM, FM, and DVD player all work fine. I was more curious if anyone else saw that same error before.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top