Kia Cadenza Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
I have a 3rd generation iPod Nano which I've used in my prior 3 cars when listening to music. The first time I plugged it into my Cadenza, it played a few songs then the iPod crashed. I had to plug it into my Mac to reset it. Since then, it hasn't crashed again. But about every 2-3 days, the music will stop as if I had unplugged the iPod, and Sirius starts to play. Then after about 10 more seconds, the iPod starts to play again, but it plays my entire song list from #1 instead of picking up from the playlist I was listening to. After the first few times, I thought it must be due to my iPod being so old. I checked the manual and all Nanos going back to the first generation should be supported. I'm planning to pick up a new iPod this weekend and see if that makes a difference.

Has anyone had similar issues when listening to their iPod? And what generation iPod do you use?
 

·
Registered
Joined
·
65 Posts
When it happens, by chance do you hear the hard drive spin up? I'm not sure what type of drive is in the Nano, but in my iPod Classic I could hear the drive spin up and restart (basiclaly the iPod rebooted). It was doing this also in my Durango, so I dont attribute it to anything with the Kia system specifically. I think mine has been bumped/dropped/knocked around one too many times. When I have my iPhone connected, no problems whatsoever
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4
No hard drive in the nano. I think its all ram based. Probably just time for it to be replaced. I'll find out this weekend.
 
1 - 5 of 5 Posts
Top