Kia Cadenza Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello! I'm in the middle of purchasing a Cadenza. I used to have a Hyundai Genesis 3.8 and loved it! My wife and I are going to sell our BMW 5 Series and "upgrade" to a Cadenza. Looking at Limited models in the midwest. Look forward to learning more about the Cadenza on here.
 

·
Registered
Joined
·
13 Posts
What's wrong with the adaptive cruise? And welcome, enjoy your cadenza, I've had 3 and we love them!
Nothing is wrong with adaptive cruise. Just read lots of complaints about its use. Turns out, you can easily switch from the adaptive mode to normal cruise quite easily. Seems a lot of Cadenza owners didn't know this. I agree, great car and am sure I will enjoy it for a long time.
 

·
Registered
Joined
·
13 Posts
You can turn it off, see post here: http://www.cadenzaforum.com/forum/n...ussion-forum/5418-cruise-control-options.html

Personally, I use it all the time and love it, works great and I have 100% trust in it's function.
Thanks for the link. That is exactly what I saw in the video I mentioned, but I have tried it several times and as I hold the distance button, it just keeps switching from the four distance choice...in a cycle. Never gets to the off position or normal CC. Guess I will have the dealer check it out for me.


Thanks again...
 

·
Registered
Joined
·
13 Posts
Just found another problem. Had remote start installed today. Everything fine, but noticed the low tire icon came on and stays on. Got home, checked all tires, tried it again, same thing. Never got the TPMS icon showing the four tires. Read the Kia manual and it said if this system fails, take to dealer. But, it also says that adding aftermarket features like REMOTE START may cause this. So now I screwed and have to stare at the low tire icon all the time...unless my installer can figure a workaround to solve this. Not happy about this, but will keep looking for a solution.
 

·
Registered
Joined
·
13 Posts
That does suck, I wanted remote start but all of the solutions seemed clunky and half baked

I agree... had tires checked again to day...right rear was low, as depicted by the TPMS indicated. However, it didn't reset, even after driving ten miles. My installer of the remote start is going to contact tech support on Monday for a possible solution. Then again, it could be a faulty sensor, etc. Hope to have it ironed out this coming week. Had remote on last several cars and it is great, having to always park outside and warming the car from inside the house. Maybe I will get good news this week.
 

·
Registered
Joined
·
796 Posts
After talking to several installers of remote systems I finally decided not to get remote start for my car several years ago. They all seem to shy away and even tell you they don't like working on the Korean cars. Apparently they are just more complicated somehow for the install. Not really sure how but every installer from every company I asked (I think about 3 or 4 places, all different) said the same thing. They would do it, but they don't like to and it may not function properly.
 

·
Registered
Joined
·
13 Posts
You can turn it off, see post here: http://www.cadenzaforum.com/forum/n...ussion-forum/5418-cruise-control-options.html

Personally, I use it all the time and love it, works great and I have 100% trust in it's function.
If you or anyone else can make it change on your cadenza, please let me know. Following your link as well as actually seeing it done in a video. But, have tried numerous times on mine...all to no avail. Only thing that changes is the number of bars for the distance.
 

·
Registered
Joined
·
13 Posts
That does suck, I wanted remote start but all of the solutions seemed clunky and half baked

Good news!!! it doesn't suck afterall.. With tire pressures all normal, to it into the shop this morning and they found a huge screw in that tire. Air was fine, but when water was applied to the screw head, it bubbled quite vigorously. So, guess the system is smart enough to know there is a puncture even though the tire pressure was fine. Tire fixed and the low tire and TPMS lights are fine. The remote start didn't cause that...like the Kia manual suggested it might. So, happy camper again with my remote start.
 

·
Registered
Joined
·
803 Posts
I'm 100% certain the system isn't "smart enough" to know there's a puncture without air loss. I've had 2 tires with nails in them, and both I found before the car ever gave me any warning light. One was sticking out about 3/4 of an inch outside the sidewall. hammered it the rest of the way in and kept it there for another 20 hours before I could get the tire replaced, never a warning light, 4 inch nail. So yeah, no magic TPS system. What would be nice is if the [email protected] thing would tell you which tire is at what pressure. So many cars 10 years older were able to do that, not the Cadenza.
 

·
Super Moderator
Joined
·
879 Posts
If you or anyone else can make it change on your cadenza, please let me know. Following your link as well as actually seeing it done in a video. But, have tried numerous times on mine...all to no avail. Only thing that changes is the number of bars for the distance.
Don't know what's wrong with yours, but can tell you it works on mine. Cruise has to be active to turn off smart cruise control.
 

·
Super Moderator
Joined
·
879 Posts
Would you kindly tell me exactly how you turn off adaptive cruise? Saw the link and video. I followed them exactly, still doesn't turn off. Want to verify that I'm using the right button.
Going off memory, as I always leave mine on - with cruise on (but not active), press and hold the "adaptive distance" button(i.e.. the button with the lines on it that normally increase/decrease follwing distance) until a message displays that adaptive cruise has been turned off.

Good luck!
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top