Kia Cadenza Forum banner
1 - 20 of 25 Posts

·
Premium Member
Joined
·
902 Posts
Discussion Starter · #1 ·
When I had the firmware update done it seemed to fix most issues.
Just remember if yours goes like mine. You will have to re pair your phones
and down load contacts ( that happens automatic ).
I also had to go on the Sirius radio web site and send a new activation signal for your subscription. took all of 2 minutes
 

·
Registered
Joined
·
125 Posts
When I had the firmware update done it seemed to fix most issues.
Just remember if yours goes like mine. You will have to re pair your phones
and down load contacts ( that happens automatic ).
I also had to go on the Sirius radio web site and send a new activation signal for your subscription. took all of 2 minutes
Did the firmware update fix the "agree" issue on start up?
 

·
Registered
Joined
·
137 Posts
My buddy just got back from training in San Francisco on the K900 and I plan on having lunch to talk about all of it but mainly about OUR CADENZAS so I will keep you all posted on any news .
 

·
Registered
Joined
·
125 Posts
My buddy just got back from training in San Francisco on the K900 and I plan on having lunch to talk about all of it but mainly about OUR CADENZAS so I will keep you all posted on any news .
There was a K900 on display outside US Airways Center last night at the Suns game. Its a nice looking car and considerably bigger than the Cadenza. I took a pic on my phone. Might try to post it.
 

·
Premium Member
Joined
·
902 Posts
Discussion Starter · #16 · (Edited)
My traffic now works. Doesn't show gas prices, my friends new kia soul shows gas prices but not on our cadenza that I could find. The manual doesn't show gas prices so that's not a loss
 

·
Premium Member
Joined
·
902 Posts
Discussion Starter · #17 ·
I notice one thing on the Kia K900, They took off the electronically controlled air suspension for the US model. It is on the Hyundai equus .
 

·
Premium Member
Joined
·
902 Posts
Discussion Starter · #19 ·
The night mode thing only seemed to happen when I started the car while in the garage. Then it would never go to day mode. I solved that by opening the garage door then as soon as the car started putting it in gear and getting out of the garage asap.
Will have to try it and see, not sure yet
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top