Kia Cadenza Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I noticed that the air from the vents when I have Auto and the AC "off" continues to be really cool and conditioned. Anyone else experience this? Haven't got to dealer as I've been busy with work, and having air with the warmer temps isn't all that bad :)
 

·
Registered
Joined
·
10 Posts
I've found that the only way to receive non-conditioned air is to not have the fan on period. I guess it is tough if you want the vent air to move faster!
 

·
Registered
Joined
·
115 Posts
Is your climate control set to Auto? (a little confused by how you phrased it) I keep it in manual and don't have the problem you described. The system does go to A/C when necessary on it's own to defrost, but not otherwise.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #4
Is your climate control set to Auto? (a little confused by how you phrased it) I keep it in manual and don't have the problem you described. The system does go to A/C when necessary on it's own to defrost, but not otherwise.
If I have Auto off (just have the venting fan turned on) it blows cold/conditioned air. If I have it set to AC or Auto it blows cold/conditioned air. Only time I haven't had cool/conditioned air is when I turn everything off, but no air blows at all then.
 

·
Registered
Joined
·
10 Posts
Is your climate control set to Auto? (a little confused by how you phrased it) I keep it in manual and don't have the problem you described. The system does go to A/C when necessary on it's own to defrost, but not otherwise.
Auto & AC are off. Climate button shows air from top and bottom but fan must be off, if fan is on the compressor runs.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
Auto & AC are off. Climate button shows air from top and bottom but fan must be off, if fan is on the compressor runs.
Sounds like how mine operates - but doesn't seem to make sense. Why have an A/C and Auto button if it's always running the compressor?
 

·
Registered
Joined
·
796 Posts
Weird, I have never had this problem. My fan is always blowing and I have it set on 60 (not auto). When I was AC I just push the AC button and wait for the cold. I can tell when the compressor comes on, do you notice a difference in power when you hit the AC button? Are you always on recirculate?
 

·
Registered
Joined
·
52 Posts
Discussion Starter #8
Weird, I have never had this problem. My fan is always blowing and I have it set on 60 (not auto). When I was AC I just push the AC button and wait for the cold. I can tell when the compressor comes on, do you notice a difference in power when you hit the AC button? Are you always on recirculate?
Yours operates how I would expect mine to and how every other car I've had has. It's not on recirculate. Have to plan a trip for service.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #9
Found this interesting. If sitting in my driveway the air with vent fan (no A/C, Auto or Recirculating set) blows vented (non-conditioned) air. But then put the car into drive and get going down the road the air switches over to conditioned air (assuming compressor is then running). As I have Limited, I wonder if it may be due to the fog detection sensing moisture and turning the compressor on (sensor faulty/too sensitive).
 
1 - 9 of 9 Posts
Top