Kia Cadenza Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I’ve been having issues using the drivers side keyless entry button. Most times it doesn’t work, but sometimes it will register the button press several seconds later and unlock. Lately, I’ve been using the fob to unlock and when I open the door it lets out a long tone, like if I leave the car running and walk away with the key. The passenger side works fine. I’ve taken it to the dealer 3 times with no luck. Any ideas?
7607
 

·
Registered
Joined
·
28 Posts
I’ve been having issues using the drivers side keyless entry button. Most times it doesn’t work, but sometimes it will register the button press several seconds later and unlock. Lately, I’ve been using the fob to unlock and when I open the door it lets out a long tone, like if I leave the car running and walk away with the key. The passenger side works fine. I’ve taken it to the dealer 3 times with no luck. Any ideas? View attachment 7607
Can’t help you, but “nice looking car”.
 

·
Registered
Joined
·
34 Posts
Two ideas I can think of. One, check the buttons on the handles of the driver and passenger doors - are they possibly stuck in the "pushed in" position? Also (and this was a problem on mine) try opening and closing the hood. There is a sensor in the hood that gave me trouble and wouldn't let me lock my car properly. Just my 2 cents. Good Luck!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Two ideas I can think of. One, check the buttons on the handles of the driver and passenger doors - are they possibly stuck in the "pushed in" position? Also (and this was a problem on mine) try opening and closing the hood. There is a sensor in the hood that gave me trouble and wouldn't let me lock my car properly. Just my 2 cents. Good Luck!
I’ll give this a try, thank you! The button isn’t stuck down, I’m thinking there’s a sensor error somewhere. It goes back to the dealer tomorrow for the 4th time.
 

·
Registered
Joined
·
104 Posts
Sorry you're having this problem. I haven't had that issue on my Cadenza, but I'm here for moral support. 😀
 

·
Registered
Joined
·
28 Posts
Did you ever find out what was causing it?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Did you ever find out what was causing it?
After taking it to the dealer 5 times(!) and demonstrating the issue 4 times to the service advisor, the tech wasn’t able to recreate the issue. So on the 5th time, I showed the tech. His response was “oh, I was working on the interior door lock button”. A new handle has been ordered, painted, and scheduled to be installed in a few days. Needless to say, I’ll be going to a different dealer in the future.
 
1 - 8 of 8 Posts
Top