Rough idle at start up - Kia Cadenza Forum
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 05-30-2014, 01:43 PM Thread Starter
Member
 
Join Date: May 2013
Location: Covina, Ca
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Rough idle at start up

So my Cadenza is now 14 months old and has around 15,000 miles on it and I'm starting to notice a rough idle at start up to the point the whole car shakes for a couple of minutes. Does anyone else have this issue. I will be taking it to the dealer in a couple of weeks. I'm sure I'll get the same response from the service manager "Everything is OK".
FirstUSACadenza is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 05-30-2014, 02:01 PM
Super Moderator
 
Beezwax's Avatar
 
Join Date: Jun 2013
Location: Houston Texas
Posts: 584
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
normal for a GDI motor.... mine has about 17k on it and does it every morning

LIKE me on Facebook at www.facebook.com/benthekiaguy
Beezwax is offline  
post #3 of 22 (permalink) Old 05-30-2014, 02:39 PM
Senior Member
 
Jake Jesty's Avatar
 
Join Date: Nov 2013
Posts: 153
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Mine has a rough noise when it starts then in 30 seconds it goes away
Beezwax likes this.
Jake Jesty is offline  
 
post #4 of 22 (permalink) Old 05-30-2014, 04:44 PM
Senior Member
 
carz0159's Avatar
 
Join Date: Aug 2013
Location: NJ
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Send a message via Skype™ to carz0159
It does it about every start now as well.

2004 Acura TL - Redondo Red Pearl (Retired)

2012 Mazda CX-9 GT AWD - Liquid Silver Metallic

2014 Kia Cadenza Premium w/ Luxury & Tech Packages - Snow White Pearl

2016 Ford Mustang Ecoboost Premium Performance Package 6M - Race Red
carz0159 is offline  
post #5 of 22 (permalink) Old 06-02-2014, 08:13 AM
Senior Member
 
sh30469's Avatar
 
Join Date: Apr 2014
Posts: 614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
I had a scare a few days ago. It sounded like it was just the starter that kept going off. Some cranking and that's about it, no turnover. It kept doing it too, about 5 or 6 seconds until I pressed the ignition again and it stopped. I already took my foot off the break as well. I gave it a rest for a few seconds and it started right up. Not sure what that was all about but I wanted to know if any of you have experienced that at all.

2014 Kia Cadenza, Metallic Bronze and Beige, Lux Package

Leased 3/1/14
Purchased 1/28/17

Additions:
-Full Korean K re-badge
-Ultra Racing Performance front strut tower bar
-Racing sport pedals

Cadenza products available at: https://www.k5optimastore.com/collec...denza-products
sh30469 is offline  
post #6 of 22 (permalink) Old 06-28-2014, 03:38 PM Thread Starter
Member
 
Join Date: May 2013
Location: Covina, Ca
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
So I just dropped off my car at the dealer for the wheel replacement and told them to check the rough start issue I feel. They call me this morning and said YES we think something is wrong and want to keep the car to check it out better Monday. If anything is found I will report it here. I also started to see smoke out the back under hard acceleration.
FirstUSACadenza is offline  
post #7 of 22 (permalink) Old 07-01-2014, 07:49 PM Thread Starter
Member
 
Join Date: May 2013
Location: Covina, Ca
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Update-

So the dealer called and said they have found a bad timing chain tensioner. They are going to replace it along with the timing chain as they believe that this is causing the rough idle.

I will report the success and quality of the repair when I get my car back.
Unclassified likes this.
FirstUSACadenza is offline  
post #8 of 22 (permalink) Old 07-03-2014, 06:56 PM
Senior Member
 
Join Date: Aug 2013
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Nice let us know, my car has been with the dealer for nearly a week now because they keep getting damaged wheels for the recall. The "overnight" always takes 2-3 days instead on the wheels. Apparently KIA can't figure out how to box a set of rims.

(\__/)
(='.'=) This is Bunny. Copy and paste bunny
(")_(") into your signature to help him gain world domination.
Unclassified is offline  
post #9 of 22 (permalink) Old 07-04-2014, 10:27 PM
Junior Member
 
Join Date: Mar 2014
Location: Tampa FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I took it in for the same issue and they replaced my injectors 2 & 6 and I'm still having the same issues. I will let them know about the timing chain...
Zigen5 is offline  
post #10 of 22 (permalink) Old 07-05-2014, 02:12 AM Thread Starter
Member
 
Join Date: May 2013
Location: Covina, Ca
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Second update. So I received a call from the dealer and they told me they'll need the car another week???? They are replacing the fuel rails, some of the injectors and the cam shafts. I'm not quite sure how to feel about this. At the very least they are covering the rental car and do all this work without a question. They MUST know something something about this motor.
FirstUSACadenza is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome